Opened 9 years ago

Closed 9 years ago

#30393 closed defect (duplicate)

libiconv doesn't built

Reported by: darrell@… Owned by: ryandesign (Ryan Schmidt)
Priority: Normal Milestone:
Component: ports Version: 2.0.0
Keywords: Cc:
Port: libiconv

Description (last modified by ryandesign (Ryan Schmidt))

sh-3.2#   port upgrade installed
--->  Computing dependencies for libiconv
--->  Configuring libiconv
Error: Target org.macports.configure returned: configure failure: shell command failed (see log for details)
Log for libiconv is at: /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_textproc_libiconv/libiconv/main.log
Error: Problem while installing libiconv
To report a bug, see <http://guide.macports.org/#project.tickets>

Attachments (1)

main.log (17.1 KB) - added by darrell@… 9 years ago.
/opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_textproc_libiconv/libiconv/main.log

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by darrell@…

Attachment: main.log added

/opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_textproc_libiconv/libiconv/main.log

comment:1 Changed 9 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Owner: changed from macports-tickets@… to ryandesign@…
:info:configure dyld: Library not loaded: /opt/local/lib/libiconv.2.dylib
:info:configure   Referenced from: /opt/local/bin/gawk
:info:configure   Reason: Incompatible library version: gawk requires version 8.0.0 or later, but libiconv.2.dylib provides version 7.0.0

comment:2 Changed 9 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #29933, #30308, etc.

Note: See TracTickets for help on using tickets.