Changes between Initial Version and Version 1 of Ticket #30393


Ignore:
Timestamp:
Jul 26, 2011, 8:09:21 PM (10 years ago)
Author:
ryandesign (Ryan Schmidt)
Comment:
:info:configure dyld: Library not loaded: /opt/local/lib/libiconv.2.dylib
:info:configure   Referenced from: /opt/local/bin/gawk
:info:configure   Reason: Incompatible library version: gawk requires version 8.0.0 or later, but libiconv.2.dylib provides version 7.0.0

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #30393

    • Property Owner changed from macports-tickets@… to ryandesign@…
  • Ticket #30393 – Description

    initial v1  
     1{{{
    12sh-3.2#   port upgrade installed
    23--->  Computing dependencies for libiconv
     
    67Error: Problem while installing libiconv
    78To report a bug, see <http://guide.macports.org/#project.tickets>
     9}}}