Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#30452 closed update (duplicate)

kdebase4-runtime also needs update to 4.7.0

Reported by: mkae (Marko Käning) Owned by: nerdling (Jeremy Lavergne)
Priority: Normal Milestone:
Component: ports Version: 2.0.0
Keywords: Cc: pixilla (Bradley Giesbrecht)
Port: kdebase4-runtime

Description

like so many other KDE4 ports...

Change History (13)

comment:1 Changed 9 years ago by nerdling (Jeremy Lavergne)

Resolution: invalid
Status: newclosed

I don't think kdebase4-runtime doesn't have a 4.7.0 release... http://kde.mirrors.hoobly.com/stable/4.7.0/src/

comment:2 Changed 9 years ago by nerdling (Jeremy Lavergne)

Double negative fail. /me sighs

comment:3 Changed 9 years ago by mkae (Marko Käning)

You are right, since there is the said release. :-)

comment:4 Changed 9 years ago by nerdling (Jeremy Lavergne)

But kdebase-runtime does not exist in that directory, unless they've decided to magically start renaming their distfiles.

comment:5 Changed 9 years ago by mkae (Marko Käning)

What about kde-runtime-4.7.0.tar.bz2 ? But, perhaps that's something completely different...

comment:6 Changed 9 years ago by nerdling (Jeremy Lavergne)

I'll have to dig around to find out for sure. In the mean time, the other 4.7.0 ports are building on top of 4.6.5 it just fine. I'm committing as they build.

comment:7 Changed 9 years ago by mkae (Marko Käning)

Great stuff.

Too bad that my dbus is still not allowing me to start any KDE4 application. :-(

comment:8 Changed 9 years ago by mkae (Marko Käning)

On Saturday 30 July 2011 08:55:14 Marko Käning wrote:

Hi, there has always been a kdebase4-runtime port on MacPorts. Now there is the new 4.7.0 version of KDE and on http://kde.mirrors.hoobly.com/stable/4.7.0/src/ one finds only kde-runtime. Are kde-runtime and the previously existing kdebase-runtime one and the same thing?

yes, the kde-runtime repository is still grouped under kdebase, see https://projects.kde.org/projects/kde/kdebase

Cheers Martin

comment:9 Changed 9 years ago by mkae (Marko Käning)

Well, only now I understood that you hadn't yet updated the kdebase4 port itself to 4.7.0...

comment:10 Changed 9 years ago by mkae (Marko Käning)

Resolution: invalid
Status: closedreopened

Building kdebase4-runtime 4.6.5 fails to build with all other kde4 ports at version 4.7.0!

comment:11 Changed 9 years ago by aikidokatech@…

Probably the issue I have also reported in ticket #30468.

comment:12 Changed 9 years ago by mkae (Marko Käning)

Resolution: duplicate
Status: reopenedclosed

Yep it is the same issue as I saw in my log file.

Since this bug is a duplicate of your ticket I am closing this one.

comment:13 Changed 9 years ago by pixilla (Bradley Giesbrecht)

Cc: pixilla@… added

Cc Me!

Note: See TracTickets for help on using tickets.