Opened 6 years ago

Closed 6 years ago

#30711 closed defect (duplicate)

cliclick @1.3.1_0+universal Extract failure

Reported by: phosphide@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.0.1
Keywords: Cc: ryandesign (Ryan Schmidt)
Port: cliclick

Description

Copying contents of cliclick.dmg to working direcotory fails, because .Trashes inside the image has no reading permissions

--->  Fetching archive for cliclick
--->  Attempting to fetch cliclick-1.3.1_0+universal.darwin_10.i386.tbz2 from http://packages.macports.org/cliclick
--->  Fetching cliclick
--->  Attempting to fetch cliclick.dmg from http://lil.fr.distfiles.macports.org/cliclick/1.3.1
--->  Verifying checksum(s) for cliclick
--->  Extracting cliclick
Error: Target org.macports.extract returned: shell command failed (see log for details)
Log for cliclick is at: /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_sysutils_cliclick/cliclick/main.log
Error: Status 1 encountered during processing.
$ ls -ld /Volumes/cliclick/.Trashes
d-wx-wx-wt  2 phosphide  staff  68 13 kwi  2010 /Volumes/cliclick/.Trashes

Deleting .Trashes from the image and updating checksums in portfile "solved" it

Attachments (1)

main.log (4.7 KB) - added by phosphide@… 6 years ago.

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by phosphide@…

comment:1 Changed 6 years ago by ryandesign (Ryan Schmidt)

  • Cc ryandesign@… added
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #21117.

Note: See TracTickets for help on using tickets.