Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#30814 closed defect (duplicate)

Dsniff not installing on Lion

Reported by: chriscriswell@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.0.1
Keywords: Cc:
Port: dsniff

Description

DSniff not installing on a fresh install of Lion.

Attachments (1)

main.log (66.5 KB) - added by chriscriswell@… 10 years ago.
main.log of the errors

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by chriscriswell@…

Attachment: main.log added

main.log of the errors

comment:1 Changed 10 years ago by chriscriswell@…

The hardware:

Processor  2.53 GHz Intel Core 2 Duo
Memory  4 GB 1067 MHz DDR3
Graphics  NVIDIA GeForce 9400M 256 MB
Software  Mac OS X Lion 10.7 (11A511)

comment:2 Changed 10 years ago by mf2k (Frank Schima)

Keywords: dsniff not installing Lion removed
Port: dsniff added

comment:3 Changed 10 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #23971. Try dsniff-devel instead.

comment:4 Changed 10 years ago by chriscriswell@…

Worked perfectly.

Note: See TracTickets for help on using tickets.