Opened 8 years ago

Closed 8 years ago

#31272 closed enhancement (duplicate)

Download first, configure and compile afterwards

Reported by: lagrave+bugs+macosforge.org@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.0.3
Keywords: Cc:
Port:

Description

It would be nice if there was an option that allowed me to download everything first and then compile etc the downloaded source code. I just needed to install yafc and then disconnect but it required:

kerberos5 gnupg bzip2 gettext expat libiconv gperf ncurses ncursesw libusb-compat libusb pkgconfig glib2 autoconf help2man p5.12-locale-gettext perl5.12 gdbm m4 perl5 perl5 perl5 automake libtool zlib readline openssl

which took "forever" to configure and compile and forced me to stay online for the whole compilation process although the actual downloading just took a minute or two.

Change History (1)

comment:1 Changed 8 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #2421.

Note: See TracTickets for help on using tickets.