Opened 8 years ago

Closed 8 years ago

#31687 closed defect (duplicate)

apache2 fails to build

Reported by: conradwt (Conrad Taylor) Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.0.3
Keywords: lion Cc:
Port: apache2

Description (last modified by ryandesign (Ryan Schmidt))

The apache2 port (i.e. Apache 2.2.21) fails to build on lion. I have tried to install it as follows without success:

sudo port upgrade apache2

Attachments (1)

apache2.log (33.7 KB) - added by conradwt (Conrad Taylor) 8 years ago.
apache2-port-failure

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by conradwt (Conrad Taylor)

Attachment: apache2.log added

apache2-port-failure

comment:1 Changed 8 years ago by conradwt (Conrad Taylor)

Cc: conradwt@… added

Cc Me!

comment:2 Changed 8 years ago by conradwt (Conrad Taylor)

Cc: conradwt@… removed

Cc Me!

comment:3 Changed 8 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Resolution: duplicate
Status: newclosed

Duplicate of #30744.

Note: See TracTickets for help on using tickets.