Opened 8 years ago

Closed 8 years ago

#31870 closed defect (fixed)

py26-pycallgraph @0.5.1 missing graphviz dependency

Reported by: johnny.kuan@… Owned by: ryandesign (Ryan Schmidt)
Priority: Normal Milestone:
Component: ports Version: 2.0.3
Keywords: Cc:
Port: py26-pycallgraph

Description (last modified by ryandesign (Ryan Schmidt))

Running pycallgraph after installing it gave an error that the command dot was not found.

Running

sudo port install py-dot

solved the issue. However, according to http://pycallgraph.slowchop.com/ Graphviz is the dependency.

Change History (2)

comment:1 Changed 8 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Owner: changed from macports-tickets@… to ryandesign@…
Status: newassigned
Summary: py26-pycallgraph @0.5.1 missing dependencypy26-pycallgraph @0.5.1 missing graphviz dependency

comment:2 Changed 8 years ago by ryandesign (Ryan Schmidt)

Resolution: fixed
Status: assignedclosed

Thanks. Fixed in r86769.

Note: See TracTickets for help on using tickets.