Opened 9 years ago

Closed 9 years ago

#32490 closed defect (duplicate)

apache2: upgrading overwrites index.html

Reported by: magill@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.0.3
Keywords: Cc: ryandesign (Ryan Schmidt)
Port: apache2

Description

Lion 7.2 - Macports 2.0.3

Doing "sudo port update outdated" when Apache2 is one of the installed ports, results in the Apache2 file: "/opt/local/apache2/htdocs/index.html" being overwritten with the "sample." (index.html.sample)

No copy of the original file is maintained.

Change History (1)

comment:1 Changed 9 years ago by ryandesign (Ryan Schmidt)

Cc: ryandesign@… added
Port: apache2 added; Apache2 removed
Resolution: duplicate
Status: newclosed
Summary: Self update of apache2 overwrites index.htmlapache2: upgrading overwrites index.html

Duplicate of #22371 which is already fixed. It won't happen again with future upgrades.

Note: See TracTickets for help on using tickets.