Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#32492 closed defect (duplicate)

isightcapture @1.1, Revision 2 - hdiutil: attach failed - Resource Busy

Reported by: mmdonley@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.0.3
Keywords: Cc: ryandesign (Ryan Schmidt), ambroz.m@…
Port: isightcapture

Description

MacBook Core2Duo Mid2007; Leopard 10.5.8; Xcode 3.1.4

Appears that .dmg file in port is not being handled successfully.

Attachments (1)

isightlog (4.3 KB) - added by mmdonley@… 9 years ago.
verbose output of port install

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by mmdonley@…

Attachment: isightlog added

verbose output of port install

comment:1 Changed 9 years ago by ryandesign (Ryan Schmidt)

Cc: ryandesign@… added
Port: 1.1 R2 removed
Resolution: duplicate
Status: newclosed

Duplicate of #21117.

comment:2 in reply to:  description ; Changed 9 years ago by ambroz.m@…

Replying to mmdonley@…:

MacBook Core2Duo Mid2007; Leopard 10.5.8; Xcode 3.1.4

Appears that .dmg file in port is not being handled successfully.

iSightcapture is no longer available on the developer's page - does anyone has a copy of it? I need a also an advice how to install it on my iMac 10.6.8 so it can work in the background saving time lapse-photos, thank anyone...

comment:3 in reply to:  2 Changed 9 years ago by ryandesign (Ryan Schmidt)

Cc: ambroz.m@… added

Replying to ambroz.m@…:

iSightcapture is no longer available on the developer's page

Right, that's why I changed the port in r83612 to no longer try to download from there.

does anyone has a copy of it?

The file is still mirrored on our distfiles servers, so "sudo port fetch" should still retrieve it.

I need a also an advice how to install it on my iMac 10.6.8 so it can work in the background saving time lapse-photos, thank anyone...

Did you read the notes?

$ port notes isightcapture
isightcapture has the following notes:
  iSightCapture is no longer supported by its developer.
  Consider using ImageSnap instead.
Note: See TracTickets for help on using tickets.