Opened 9 years ago

Closed 8 years ago

#32545 closed update (fixed)

xkeyboard-config @2.3: update to 2.4.1, fix configure error with perl5 +perl5_8/10/14

Reported by: larryv (Lawrence Velázquez) Owned by: jeremyhu (Jeremy Huddleston Sequoia)
Priority: Normal Milestone:
Component: ports Version:
Keywords: haspatch Cc:
Port: xkeyboard-config

Description

Update to 2.4.1. Also fixes a bug wherein the configure phase fails if any variant of perl5 other than +perl5_12 is installed. The issue is identical to #32425.

Attachments (1)

Portfile-xkeyboard-config.diff (1.4 KB) - added by larryv (Lawrence Velázquez) 9 years ago.
Patch to update to 2.4.1 and fix configure error

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by larryv (Lawrence Velázquez)

Patch to update to 2.4.1 and fix configure error

comment:1 Changed 8 years ago by jmroot (Joshua Root)

Cc: jeremyhu@… removed
Owner: changed from macports-tickets@… to jeremyhu@…
Version: 2.0.3

comment:2 Changed 8 years ago by jeremyhu (Jeremy Huddleston Sequoia)

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.