Opened 9 years ago

Closed 9 years ago

#32576 closed defect (duplicate)

gprolog fails to compile under 64-bit Mac OS X 10.7.2

Reported by: paul.richards@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.0.3
Keywords: x86_64 Cc: pmoura (Paulo Moura), ryandesign (Ryan Schmidt)
Port: gprolog

Description (last modified by ryandesign (Ryan Schmidt))

jam:~ % sudo port install gprolog 2>&1 | tee ~/Desktop/gprolog.log

Attachments (2)

gprolog.log (369 bytes) - added by paul.richards@… 9 years ago.
console output
main.log (81.6 KB) - added by paul.richards@… 9 years ago.
build log

Download all attachments as: .zip

Change History (6)

Changed 9 years ago by paul.richards@…

Attachment: gprolog.log added

console output

Changed 9 years ago by paul.richards@…

Attachment: main.log added

build log

comment:1 Changed 9 years ago by paul.richards@…

This might be a duplicate of #30813, but I wasn't sure.

comment:2 Changed 9 years ago by paul.richards@…

Cc: paul.richards@… added

Cc Me!

comment:3 Changed 9 years ago by pmoura (Paulo Moura)

GNU Prolog 1.4.1 (currently in development) it will be the first version to support 64 bits under MacOS X.

comment:4 in reply to:  1 Changed 9 years ago by ryandesign (Ryan Schmidt)

Cc: pmoura@… ryandesign@… added; paul.richards@… removed
Description: modified (diff)
Resolution: duplicate
Status: newclosed

Replying to paul.richards@…:

This might be a duplicate of #30813, but I wasn't sure.

Yes, it looks the same to me.

Note: See TracTickets for help on using tickets.