Opened 9 years ago

Closed 9 years ago

#32838 closed defect (fixed)

py-nose-gae: Dependency 'py24-nose-gae' not found

Reported by: ryandesign (Ryan Schmidt) Owned by: singingwolfboy@…
Priority: Normal Milestone:
Component: ports Version: 2.0.3
Keywords: Cc:
Port: py-nose-gae, py-django-nose

Description

$ sudo port install py-nose-gae
Password:
--->  Computing dependencies for py-nose-gae
Error: Dependency 'py24-nose-gae' not found.
Error: Status 1 encountered during processing.
To report a bug, see <http://guide.macports.org/#project.tickets>

Change History (2)

comment:1 Changed 9 years ago by ryandesign (Ryan Schmidt)

Port: py-django-nose added

Same problem exists for py-django-nose. If you don't provide a python 2.4 version, you must set the port's default python version to one that you do provide.

comment:2 Changed 9 years ago by singingwolfboy@…

Resolution: fixed
Status: newclosed

Fixed in r88753 and r88754.

Note: See TracTickets for help on using tickets.