Opened 8 years ago

Closed 8 years ago

#33106 closed update (fixed)

avr-libc: update to 1.8.0

Reported by: marc.sowen@… Owned by: titus@…
Priority: Normal Milestone:
Component: ports Version:
Keywords: haspatch Cc: nospam2000@…
Port: avr-libc

Description

Updated avr-libc to latest version 1.8.0. This fixes compiler error when using gcc 4.6.2.

Attachments (1)

Portfile-avr-libc-1.8.0.patch (932 bytes) - added by marc.sowen@… 8 years ago.

Download all attachments as: .zip

Change History (7)

Changed 8 years ago by marc.sowen@…

comment:1 Changed 8 years ago by marc.sowen@…

Wrong ticket name: I meant update to version 1.8.0. Sorry!

comment:2 Changed 8 years ago by mf2k (Frank Schima)

Keywords: haspatch added
Owner: changed from macports-tickets@… to titus@…
Port: avr-libc added
Version: 2.0.3

comment:3 Changed 8 years ago by mf2k (Frank Schima)

Summary: avr-libc: update to 1.7.1avr-libc: update to 1.8.0

comment:4 Changed 8 years ago by nospam2000@…

Cc: nospam2000@… added

Cc Me!

comment:5 Changed 8 years ago by titus@…

Status: newassigned

comment:6 Changed 8 years ago by titus@…

Resolution: fixed
Status: assignedclosed

Patch applied in r89729. Installs ok under Lion, iom8515 header seem to be useable (tested with avr-gcc 4.0.2)

Note: See TracTickets for help on using tickets.