Opened 9 years ago

Closed 9 years ago

#33146 closed defect (duplicate)

blt build fails with clang

Reported by: yannick.heinrich@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.0.3
Keywords: clang Cc: markd@…
Port: blt

Description

I tried to install the 'blt' package on Lion. It does not compile using clang. It compiles with

$ sudo port -d install blt configure.compiler=apple-gcc-4.2 configure.cxx=g++-apple-4.2

Change History (1)

comment:1 Changed 9 years ago by ryandesign (Ryan Schmidt)

Cc: markd@… added
Keywords: clang added
Port: blt added
Resolution: duplicate
Status: newclosed
Summary: blt package on OSX Lionblt build fails with clang

Duplicate of #32599.

Note: See TracTickets for help on using tickets.