Opened 19 years ago

Closed 18 years ago

Last modified 17 years ago

#332 closed defect (invalid)

Unable to execute port: syntax error in expression "list element in quotes followed by ">" instead of space == 0"

Reported by: patrick@… Owned by: landonf (Landon Fuller)
Priority: Normal Milestone:
Component: base Version: 1.0
Keywords: DarwinPorts Cc:
Port:

Description

I get this error when trying to run port in most port directories:

Unable to execute port: syntax error in expression "list element in quotes followed by ">" instead of space == 0"

I'm guessing this has something to do with tclsh's new strict list parsing, but I can't figure out where the problem is. I'm using version 8.3, the default installed with MacOS X 10.2.3.

Change History (5)

comment:1 Changed 19 years ago by kevin@…

Component: Commandsbase
Keywords: DarwinPorts added; Darwin removed
product: DarwinDarwinPorts
Version: 6.x1.0

comment:2 Changed 19 years ago by landonf@…

Owner: changed from bbraun@… to landonf@…

comment:3 Changed 19 years ago by landonf@…

Status: newassigned

Does this still occur? Have you tried reinstalling the ports system?

comment:4 Changed 18 years ago by fkr@…

Resolution: fixed
Status: assignedclosed

can not reproduce this. please re-open with more details if necessary. -fkr

comment:5 Changed 18 years ago by fkr@…

Resolution: fixedinvalid
Note: See TracTickets for help on using tickets.