Opened 9 years ago

Closed 9 years ago

#33403 closed defect (duplicate)

macports selfupdate fails on Mac os lion

Reported by: ahelfer1971@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: base Version: 2.0.3
Keywords: Cc:
Port:

Description

sqlite3 linker error for x86-64

Attachments (1)

debug.txt (26.4 KB) - added by ahelfer1971@… 9 years ago.
debug output from sudo port -d self update

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by ahelfer1971@…

Attachment: debug.txt added

debug output from sudo port -d self update

comment:1 Changed 9 years ago by ryandesign (Ryan Schmidt)

Component: portsbase
Keywords: selfupdate removed
Resolution: duplicate
Status: newclosed

You have /Library/Frameworks/Mono.framework installed. Remove it and the /usr/bin/pkg-config it installed. Duplicate of #30932.

Note: See TracTickets for help on using tickets.