Opened 18 years ago

Closed 18 years ago

Last modified 16 years ago

#336 closed defect (worksforme)

dp-cocoa crashes if sources.conf is not configured

Reported by: michaelm@… Owned by: wmalik@…
Priority: Normal Milestone:
Component: deprecated Version: 1.0
Keywords: Cc:
Port:

Description

dp-cocoa should handle the missing variable with a sensible message, rather than crashing

Change History (4)

comment:1 Changed 18 years ago by wmalik@…

Owner: changed from kevin@… to wmalik@…

comment:2 Changed 18 years ago by wmalik@…

Status: newassigned

I am unable to reproduce this bug with the latest checkout.

comment:3 Changed 18 years ago by michaelm@…

nope, nor can I with a more recent checkout

comment:4 Changed 18 years ago by wmalik@…

Resolution: worksforme
Status: assignedclosed
Note: See TracTickets for help on using tickets.