Opened 9 years ago

Closed 9 years ago

#33842 closed defect (duplicate)

gnustep-base @1.19.1: configure error

Reported by: MaddTheSane (C.W. Betts) Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.0.4
Keywords: Cc:
Port: gnustep-base

Description (last modified by ryandesign (Ryan Schmidt))

When trying to configure gnustep-base, the following errors are encountered:

:info:configure ./configure: line 1401: gnustep-config: command not found
:info:configure configure: error: cannot find install-sh or install.sh in /opt/local/share/GNUstep/Makefiles .//opt/local/share/GNUstep/Makefiles

This may be in part that the GNUstep makefiles have been moved to /opt/local/GNUstep/share/GNUstep/Makefiles/

As for gnustep-config not being found, I'm at a loss. There is one in /opt/local/GNUstep/bin and /usr/local/bin/gnustep-config

Change History (2)

comment:1 Changed 9 years ago by MaddTheSane (C.W. Betts)

Cc: computers57@… added

Cc Me!

comment:2 Changed 9 years ago by ryandesign (Ryan Schmidt)

Cc: computers57@… removed
Description: modified (diff)
Port: gnustep-base added
Resolution: duplicate
Status: newclosed

Please remember to use WikiFormatting when writing in Trac, and preview before submitting.

You should also fill in the Port field.

You don't need to Cc yourself when you're the reporter of the ticket.

This ticket is a duplicate of #20775.

Note: See TracTickets for help on using tickets.