Opened 9 years ago

Closed 9 years ago

#33858 closed defect (duplicate)

p5.12-xml-parser does not compile on Mac OS X Lion

Reported by: wulfgang@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.0.4
Keywords: Cc:
Port: p5.12-xml-parser

Description

The title says it all. It says "couldn't find your C compiler." The log is attached.

Attachments (1)

main.log (3.3 KB) - added by wulfgang@… 9 years ago.

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by wulfgang@…

Attachment: main.log added

comment:1 Changed 9 years ago by wulfgang@…

Never mind, it's a duplicate of https://trac.macports.org/ticket/33809

sudo port -n upgrade --force perl5.12

fixed it.

comment:2 Changed 9 years ago by mf2k (Frank Schima)

Keywords: p5.12-xml-parser compile removed
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.