Opened 8 years ago

Closed 8 years ago

#34240 closed update (fixed)

ktorrent4, libktorrent are outdated

Reported by: macports@… Owned by: ryandesign (Ryan Schmidt)
Priority: Normal Milestone:
Component: ports Version: 2.0.4
Keywords: haspatch Cc:
Port: ktorrent4, libktorrent

Description

KTorrent is at version 4.2 while macports has only 4.1.2 (and there was at least one in between those).

The update is trivial as no patches are needed to compile. The attached patch updates the portfiles.

Attachments (1)

ktorrent.patch (1.7 KB) - added by macports@… 8 years ago.

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by macports@…

Attachment: ktorrent.patch added

comment:1 Changed 8 years ago by ryandesign (Ryan Schmidt)

Owner: changed from macports-tickets@… to ryandesign@…
Status: newassigned
Summary: KTorrent is outdatedktorrent4, libktorrent are outdated

comment:2 Changed 8 years ago by ryandesign (Ryan Schmidt)

Keywords: haspatch added
Resolution: fixed
Status: assignedclosed

Thanks. r92525.

Note: See TracTickets for help on using tickets.