Opened 9 years ago

Closed 9 years ago

#35208 closed defect (duplicate)

Pallet / Growl build failure

Reported by: TheTanster (Kok-Yong Tan) Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.1.1
Keywords: Cc:
Port: Pallet

Description

While attempting to build the Pallet GUI to MacPorts on a Dual 2GHz G5 system running Leopard 10.5.8 and Xcode 3.1.4 with the gcc-4.2 compiler instead of the default gcc-4.0 compiler, Growl failed to build. According to the logs, a file is missing. See attached.

Attachments (1)

Pallet_build_main.log (23.8 KB) - added by TheTanster (Kok-Yong Tan) 9 years ago.
Growl build logfile

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by TheTanster (Kok-Yong Tan)

Attachment: Pallet_build_main.log added

Growl build logfile

comment:1 Changed 9 years ago by ryandesign (Ryan Schmidt)

Port: Pallet added
Resolution: duplicate
Status: newclosed

Duplicate of #27180.

Note: See TracTickets for help on using tickets.