Opened 9 years ago

Closed 9 years ago

#35507 closed defect (duplicate)

libunwind-headers build fails

Reported by: hgmomm@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.1.2
Keywords: Cc:
Port: libunwind-headers

Description (last modified by ryandesign (Ryan Schmidt))

sudo port install gcc48
--->  Computing dependencies for gcc48
--->  Dependencies to be installed: cctools ld64 libunwind-headers llvm-3.1 llvm_select cloog gmp isl autoconf help2man p5.12-locale-gettext m4 automake libtool gcc_select libmpc mpfr ppl glpk
--->  Building libunwind-headers
Error: org.macports.build for port libunwind-headers returned: command execution failed
Error: Failed to install libunwind-headers
Please see the log file for port libunwind-headers for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_devel_libunwind-headers/libunwind-headers/main.log
Error: The following dependencies were not installed: cctools ld64 libunwind-headers llvm-3.1 llvm_select cloog gmp isl autoconf help2man p5.12-locale-gettext m4 automake libtool gcc_select libmpc mpfr ppl glpk
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Error: Processing of port gcc48 failed

Change History (1)

comment:1 Changed 9 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Port: libunwind-headers added
Resolution: duplicate
Status: newclosed
Summary: gcc48 in mountain lionlibunwind-headers build fails

Please see wiki:ProblemHotlist#xcode-eula

Duplicate of #35336.

Note: See TracTickets for help on using tickets.