Opened 9 years ago

Closed 2 years ago

#35575 closed defect (fixed)

unable to install xfree86

Reported by: mparchet@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.1.2
Keywords: Cc:
Port: xfree86

Description

Hello,

I have upgrade my system from 10.7.4 to 10.8. On os x 10.8, x11 is not include. I just wold like to install xfree86 to replace x11 on mountain lion but I can't install it.

See attachment for more details.

Can you help me please

Best regards

mparchet

Attachments (2)

main.log (13.7 KB) - added by mparchet@… 9 years ago.
xfree86 output.txt (756 bytes) - added by mparchet@… 9 years ago.

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by mparchet@…

Attachment: main.log added

Changed 9 years ago by mparchet@…

Attachment: xfree86 output.txt added

comment:1 Changed 9 years ago by mf2k (Frank Schima)

Cc: nomaintainer@… removed
Keywords: xfree86 removed

It is not useful to Cc nomaintainer.

Why not install xorg-server?

comment:2 Changed 9 years ago by ryandesign (Ryan Schmidt)

Apple's X11 was based on XFree86 in OS X 10.4 Tiger and earlier, but Apple switched to an X11 based on Xorg in OS X 10.5 Leopard so that's what we recommend using.

comment:3 Changed 2 years ago by chrstphrchvz (Christopher Chavez)

Resolution: fixed
Status: newclosed

In 050fffe67076313ff6064216399a8426d291c27b/macports-ports (master):

XFree86: delete port

Port is nomaintainer, is outdated (latest release was 4.8.0 in 2008),
and is widely considered to have been abadoned by its developers.
Other major package managers have already removed XFree86.

Closes #35575

Note: See TracTickets for help on using tickets.