Opened 9 years ago

Closed 9 years ago

#35724 closed defect (duplicate)

webkit-gtk @1.6.3, Revision 5: configure failure

Reported by: kitchen.andy@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.1.2
Keywords: Cc: LenoreHorner, diochnos
Port: webkit-gtk

Description


Attachments (1)

main.log (32.2 KB) - added by kitchen.andy@… 9 years ago.

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by kitchen.andy@…

Attachment: main.log added

comment:1 Changed 9 years ago by LenoreHorner

Cc: LenoreHorner@… added

Cc Me!

comment:2 Changed 9 years ago by diochnos

Cc me as well!

The strange thing is that about (at most!) 12 hours ago this package compiled successfully while I was trying to install gimp. My previous installation attempt of gimp ended up though having an issue with gimp-app and only after executing the commands

port -vd clean all
port -vd selfupdate
port -vd upgrade outdated

I ended up having an issue with webkit-gtk. As another note I have tried both compilers to install webkit-gtk, but with no success in either case. This OpenGL header is missing in both of them.

comment:3 in reply to:  2 Changed 9 years ago by ryandesign (Ryan Schmidt)

Cc: diochnos@… added
Keywords: configure removed
Resolution: duplicate
Status: newclosed

Replying to diochnos@…:

The strange thing is that about (at most!) 12 hours ago this package compiled successfully while I was trying to install gimp.

Not strange, since the webkit-gtk port was updated again in r96758.

Duplicate of #35737.

Note: See TracTickets for help on using tickets.