Opened 8 years ago

Closed 8 years ago

#36005 closed update (fixed)

coq: update to 8.4

Reported by: pmetzger (Perry E. Metzger) Owned by: reilles@…
Priority: Normal Milestone:
Component: ports Version: 2.1.2
Keywords: haspatch Cc: neverpanic (Clemens Lang)
Port: coq

Description

Coq 8.4 was released a few weeks ago. The update is quite simple -- just bumping the version number and the checksums. I've enclosed a patch.

Attachments (1)

coq-patch (849 bytes) - added by pmetzger (Perry E. Metzger) 8 years ago.
Patch against Portfile

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by pmetzger (Perry E. Metzger)

Attachment: coq-patch added

Patch against Portfile

comment:1 Changed 8 years ago by ryandesign (Ryan Schmidt)

Keywords: haspatch added
Owner: changed from macports-tickets@… to reilles@…
Summary: Please upgrade Coq to 8.4coq: update to 8.4

The revision should drop to zero.

Does this version of coq support ocaml4? if so the dependency should be updated.

comment:2 in reply to:  1 Changed 8 years ago by pmetzger (Perry E. Metzger)

Replying to ryandesign@…:

The revision should drop to zero.

Does this version of coq support ocaml4? if so the dependency should be updated.

So far as I can tell, the ocaml 3 dependency still seems to be correct. I'll make some inquiries about what the issue is, but could we update the package in the meanwhile? I've been running it for a while now and it works very well.

comment:3 Changed 8 years ago by neverpanic (Clemens Lang)

Cc: cal@… added
Resolution: fixed
Status: newclosed

Updated in r98282.

Note: See TracTickets for help on using tickets.