Changes between Initial Version and Version 1 of Ticket #36774, comment 11


Ignore:
Timestamp:
Oct 30, 2012, 9:04:19 PM (8 years ago)
Author:
pixilla (Bradley Giesbrecht)
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #36774, comment 11

    initial v1  
    11[http://bit.ly/o6wY7h Sebastian Trüg] says: "Soprano clucene module is not required anymore and development has effectively been stopped.".
    22
    3 Adding "-DSOPRANO_DISABLE_LUCENE_INDEX=1" to soprano should fix this. I will commit when my test build finishes.
     3Adding "-DSOPRANO_DISABLE_CLUCENE_INDEX=1" to soprano should fix this. I will commit when my test build finishes.