Opened 15 years ago

Closed 14 years ago

#3698 closed defect (duplicate)

BUG: cyberduck 2.3.3_1 installed damaged executable

Reported by: m@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc: fulkkari@…, markd@…
Port:

Description

The past is visiting again maybe?

I installed cyberduck but the .app will not launch, I am on Mac OS X 10.4.1 and Xcode 2.1.

Change History (3)

comment:1 Changed 15 years ago by mww@…

Summary: cyberduck 2.3.3_1 installed damaged executableBUG: cyberduck 2.3.3_1 installed damaged executable

comment:2 Changed 15 years ago by fulkkari@…

Cc: fulkkari@… added

I can confirm this on OS X 10.4.5, Xcode 2.2.1. It seems that there are files missing from the application bundle. To be exact, only these files are installed:

Cyberduck.app/Contents/Resources/Java: cocoa.jar, core.jar, ftp.jar, http.jar, j2ssh.jar, jmdns.jar, log4j.jar, logging.jar, oro.jar

comment:3 Changed 14 years ago by markd@…

Cc: markd@… added
Resolution: duplicate
Status: newclosed

Cyberduck is broken and waiting newer source tarballs. The developer has stopped offering source for the latest builds which would fix this, but I think this is only temporary. Since a newer bug has ben opened on the newer problem I'll close this as a duplicate of #10816 so as not to cause confusion.

Note: See TracTickets for help on using tickets.