Opened 8 years ago

Closed 8 years ago

#37145 closed update (duplicate)

qt4-creator-mac: update to 2.6.0

Reported by: martin.zeman@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.1.2
Keywords: Cc: MarcusCalhoun-Lopez (Marcus Calhoun-Lopez)
Port: qt4-creator-mac

Description

Qt Creator 2.6.0 was released, please update the macports version so we can install from source. Thank you very much.

Change History (1)

comment:1 Changed 8 years ago by ryandesign (Ryan Schmidt)

Cc: mcalhoun@… added
Resolution: duplicate
Status: newclosed
Summary: Please update Qt Creator to latest versionqt4-creator-mac: update to 2.6.0

Duplicate of #37018.

Note: See TracTickets for help on using tickets.