Opened 7 years ago

Closed 4 years ago

#37296 closed update (fixed)

libdrizzle: update to 5.1.4

Reported by: ryandesign (Ryan Schmidt) Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc: kurthindenburg (Kurt Hindenburg)
Port: libdrizzle

Description

libdrizzle could be updated to 7.1.36.

Change History (5)

comment:1 Changed 5 years ago by kurthindenburg (Kurt Hindenburg)

Cc: khindenburg@… added

Cc Me!

comment:2 Changed 5 years ago by kurthindenburg (Kurt Hindenburg)

Where did you see a 7.x.x version?

http://drizzle.org/ is no longer valid

https://launchpad.net/libdrizzle is on 5.x.x

libdrizzle seems to have been updated (port version: 0.7, new version: 5.1.4)

comment:3 in reply to:  2 Changed 5 years ago by ryandesign (Ryan Schmidt)

Replying to khindenburg@…:

Where did you see a 7.x.x version?

Hard to remember what I saw 2 years ago when I filed this ticket. But looking in the archive from around that time, I see drizzle server 7.1 was the latest stable, and there was no separate download for libdrizzle; at the time, it was simply part of the drizzle server source, though it could be built separately. If it's now a separate package with its own version numbering, great, let's use that.

comment:4 Changed 4 years ago by larryv (Lawrence Velázquez)

Owner: changed from andy@… to macports-tickets@…

libdrizzle has no maintainer as of r134442.

comment:5 Changed 4 years ago by ryandesign (Ryan Schmidt)

Resolution: fixed
Status: newclosed
Summary: libdrizzle: update to 7.1.36libdrizzle: update to 5.1.4
Note: See TracTickets for help on using tickets.