Opened 6 years ago

Closed 6 years ago

#37304 closed defect (duplicate)

Cannot install ghc for the arch(s) 'i386 x86_64' because its dependency ghc-bootstrap only supports the arch(s) 'x86_64'

Reported by: ryandesign (Ryan Schmidt) Owned by: kitchen.andy@…
Priority: Normal Milestone:
Component: ports Version: 2.1.2
Keywords: Cc: neverpanic (Clemens Lang)
Port: ghc, ghc-bootstrap

Description

On Mountain Lion:

$ sudo port install ghc +universal
--->  Computing dependencies for ghc
Error: Cannot install ghc for the arch(s) 'i386 x86_64' because
Error: its dependency ghc-bootstrap only supports the arch(s) 'x86_64'.
Error: Unable to execute port: architecture mismatch

Change History (1)

comment:1 Changed 6 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #38427.

Note: See TracTickets for help on using tickets.