Opened 8 years ago

Closed 8 years ago

#37500 closed defect (fixed)

gst-plugins-math: checking for GST... no

Reported by: ryandesign (Ryan Schmidt) Owned by: lpsinger (Leo Singer)
Priority: Normal Milestone:
Component: ports Version: 2.1.2
Keywords: Cc:
Port: gst-plugins-math

Description

Building gst-plugins-math fails; for example here is the buildbot's report:

checking for pkg-config...  
checking for pkg-config... /opt/local/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for GST... no
configure: error: 
      You need to install or upgrade the GStreamer development
      packages on your system. On debian-based systems these are
      libgstreamer0.10-dev and libgstreamer-plugins-base0.10-dev.
      on RPM-based systems gstreamer0.10-devel, libgstreamer0.10-devel
      or similar. The minimum version required is 0.10.16.
  
Command failed:  cd "/opt/local/var/macports/build/_opt_mports_dports_science_gst-plugins-math/gst-plugins-math/work/gst-plugins-math-0.1.0" && ./configure --prefix=/opt/local 

That's from the snow leopard buildbot; the lion buildbot and mountain lion buildbot said the same.

Change History (1)

comment:1 Changed 8 years ago by lpsinger (Leo Singer)

Resolution: fixed
Status: newclosed

Should be fixed in r101041.

Note: See TracTickets for help on using tickets.