Opened 8 years ago

Closed 7 years ago

#37746 closed defect (fixed)

octave-communications fails to build under octave-devel

Reported by: urilabob@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.1.2
Keywords: Cc: lawrence.ong@…, Schamschula (Marius Schamschula)
Port: octave-communications

Description

Looks like a possible code synchronisation problem

Attachments (3)

main.log (20.3 KB) - added by urilabob@… 8 years ago.
Log of build
Portfile (707 bytes) - added by lawrence.ong@… 8 years ago.
Portfile for octave-communications 1.1.1
patch-Portfile (932 bytes) - added by lawrence.ong@… 8 years ago.
New version 1.1.1

Download all attachments as: .zip

Change History (12)

Changed 8 years ago by urilabob@…

Attachment: main.log added

Log of build

comment:1 Changed 8 years ago by jmroot (Joshua Root)

Port: octave-communications added

Changed 8 years ago by lawrence.ong@…

Attachment: Portfile added

Portfile for octave-communications 1.1.1

comment:2 Changed 8 years ago by lawrence.ong@…

I have created a Portfile that compiles fine.

comment:3 Changed 8 years ago by lawrence.ong@…

Cc: lawrence.ong@… added

Cc Me!

comment:4 in reply to:  2 ; Changed 8 years ago by mf2k (Frank Schima)

Replying to lawrence.ong@…:

I have created a Portfile that compiles fine.

Please instead attach a unified diff of the current Portfile so we can see what changes you are proposing.

comment:5 in reply to:  4 Changed 8 years ago by lawrence.ong@…

Replying to macsforever2000@…:

Replying to lawrence.ong@…:

I have created a Portfile that compiles fine.

Please instead attach a unified diff of the current Portfile so we can see what changes you are proposing.

Please find the diff file attached.

Changed 8 years ago by lawrence.ong@…

Attachment: patch-Portfile added

New version 1.1.1

comment:6 Changed 8 years ago by mf2k (Frank Schima)

FYI, I'm not able to build octave-communications because I'm stuck on octave-control failing to build.

comment:7 Changed 8 years ago by mf2k (Frank Schima)

That's ticket #40036.

comment:8 Changed 8 years ago by Schamschula (Marius Schamschula)

Cc: mschamschula@… added

Cc Me!

comment:9 Changed 7 years ago by michaelld (Michael Dickens)

Resolution: fixed
Status: newclosed

Please do:

sudo port clean octave-communications
sudo port selfupdate

and then try installing it again. Should be fixed with r114034.

Note: See TracTickets for help on using tickets.