Opened 8 years ago

Closed 8 years ago

#37824 closed defect (duplicate)

wireshark wireshark @1.8.3 "Dependency 'xorg-xcb-util' not found"

Reported by: jonnosan@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.1.2
Keywords: Cc:
Port: xorg-xcb-util

Description

  Jonnos-MacBook-Pro:~ jonnosan$ sudo port
MacPorts 2.1.2
Entering interactive mode... ("help" for help, "quit" to quit)
[Users/jonnosan] > search wireshark
wireshark @1.8.3 (net)
    Graphical network analyzer and capture tool

wireshark-devel @1.8.3 (net)
    Graphical network analyzer and capture tool

Found 2 ports.
[Users/jonnosan] > install wireshark
--->  Computing dependencies for wireshark
Error: Dependency 'xorg-xcb-util' not found.
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Error: Processing of port wireshark failed
[Users/jonnosan] > 

Change History (1)

comment:1 Changed 8 years ago by ryandesign (Ryan Schmidt)

Port: xorg-xcb-util added
Resolution: duplicate
Status: newclosed

Duplicate of #37817.

Note: See TracTickets for help on using tickets.