Opened 8 years ago

Closed 8 years ago

#37850 closed defect (duplicate)

Dependency 'xorg-xcb-util' not found.

Reported by: purcivalfairweatherii@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.1.2
Keywords: Cc:
Port: xorg-xcb-util

Description (last modified by larryv (Lawrence Velázquez))

When I type in sudo port install wine

This is what I get:

--->  Computing dependencies for wine
Error: Dependency ''xorg-xcb-util'' not found.
Error: Processing of port wine failed

I have updated xcode, and installed all the documentation.

I've found some stuff on here about xorg-xcb-util but I don't understand it nor am I sure if it's the same exact thing.

Change History (2)

comment:1 Changed 8 years ago by larryv (Lawrence Velázquez)

Description: modified (diff)
Keywords: xorg-xcb-util removed
Port: xorg-xcb-util added
Priority: HighNormal

Thanks for the ticket. In the future, please don’t set the Priority field, as it is reserved for MacPorts team members, and try to format your tickets with WikiFormatting.

Yesterday we fixed an issue that had caused several ports (including xorg-xcb-util, I think) to disappear from our generated PortIndex. Try running sudo port -d selfupdate, and note whether xorg-xcb-util is one of the ports that gets added.

comment:2 Changed 8 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #37817.

Note: See TracTickets for help on using tickets.