Opened 9 years ago

Closed 8 years ago

#37901 closed defect (fixed)

octave-control build error

Reported by: cdcooke@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.1.2
Keywords: Cc: andy@…, marco.bucci@…
Port: octave-control

Description

Occurred while installing dependencies for octave-signal. See attached log. Any thoughts?

Attachments (2)

error.log (7.3 KB) - added by cdcooke@… 9 years ago.
error log from the build process
octave-out.log (2.5 KB) - added by pspinler@… 8 years ago.
Output of manually run octave build command

Download all attachments as: .zip

Change History (7)

Changed 9 years ago by cdcooke@…

Attachment: error.log added

error log from the build process

comment:1 Changed 9 years ago by mf2k (Frank Schima)

Port: octave-control added

In the future, please fill in the Port field.

comment:2 Changed 8 years ago by pspinler@…

Output from failing command when run manually attached:

$ octave -f --eval 'pkg build -verbose -nodeps /opt/local/var/macports/build

Last edited 8 years ago by pspinler@… (previous) (diff)

Changed 8 years ago by pspinler@…

Attachment: octave-out.log added

Output of manually run octave build command

comment:3 Changed 8 years ago by mf2k (Frank Schima)

Cc: andy@… added

Cc reporter of duplicate #40546.

comment:4 Changed 8 years ago by mf2k (Frank Schima)

Cc: marco.bucci@… added

Cc reporter of duplicate #40036.

comment:5 Changed 8 years ago by michaelld (Michael Dickens)

Resolution: fixed
Status: newclosed

Please do:

sudo port clean octave-control
sudo port selfupdate

and then try installing it again. Should be fixed with r114034.

Note: See TracTickets for help on using tickets.