Opened 8 years ago

Closed 8 years ago

#37991 closed defect (duplicate)

lcms build fails with jpeg 9

Reported by: mauxnet@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.1.3
Keywords: Cc:
Port: lcms

Description (last modified by ryandesign (Ryan Schmidt))

[ maux mauxbook ~ ] sudo port install lcms
--->  Computing dependencies for lcms
--->  Fetching archive for lcms
--->  Attempting to fetch lcms-1.19_3.darwin_10.x86_64.tbz2 from http://lil.fr.packages.macports.org/lcms
--->  Attempting to fetch lcms-1.19_3.darwin_10.x86_64.tbz2 from http://mse.uk.packages.macports.org/sites/packages.macports.org/lcms
--->  Attempting to fetch lcms-1.19_3.darwin_10.x86_64.tbz2 from http://packages.macports.org/lcms
--->  Fetching distfiles for lcms
--->  Verifying checksum(s) for lcms
--->  Extracting lcms
--->  Configuring lcms
--->  Building lcms
Error: org.macports.build for port lcms returned: command execution failed
Please see the log file for port lcms for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_graphics_lcms/lcms/main.log
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Error: Processing of port lcms failed
[ maux mauxbook ~ ] 

Attachments (1)

main.log (73.4 KB) - added by mauxnet@… 8 years ago.
main.log

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by mauxnet@…

Attachment: main.log added

main.log

comment:1 Changed 8 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Keywords: wine depends removed
Priority: HighNormal
Resolution: duplicate
Status: newclosed
Summary: unable to install wine (lcms failure)lcms build fails with jpeg 9

Duplicate of #37982.

Note: See TracTickets for help on using tickets.