Opened 6 years ago

Closed 6 years ago

#38467 closed defect (duplicate)

xrg @1.7.0: build failure

Reported by: paulsturbs@… Owned by: nerdling (Jeremy L)
Priority: Normal Milestone:
Component: ports Version: 2.1.3
Keywords: Cc:
Port: xrg

Description

I run Mac OS X 10.6.8 with MacPorts 2.1.3 on an 2010 iMac 27" 3.2 GHz Intel Core i3 with 12GB of 1067 MHz DDR3 RAM. When I run '$sudo port install xrg" i get 'Error: Processing of port xrg failed'. I will attach the logfile from the failure where it seems to my untrained eye that one of the two failures occur on compilation.

Attachments (1)

port.install.xrg.fail.log.txt (6.1 KB) - added by paulsturbs@… 6 years ago.
logfile from install xrg failure

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by paulsturbs@…

logfile from install xrg failure

comment:1 Changed 6 years ago by larryv (Lawrence Velázquez)

Cc: paulsturbs@… removed
Keywords: xrg mac os x removed
Owner: changed from macports-tickets@… to snc@…
Summary: xrg @1.7.0 Error: Processing of port xrg failedxrg @1.7.0: build failure

Thanks for the ticket. In the future, please Cc relevant port maintainers. Also, you don’t have to Cc yourself if you created the ticket.

comment:2 Changed 6 years ago by larryv (Lawrence Velázquez)

Resolution: duplicate
Status: newclosed

Duplicate of #35887.

Note: See TracTickets for help on using tickets.