Opened 7 years ago

Closed 6 years ago

#38841 closed defect (fixed)

libots @ 0.5.0 autoreconf failure

Reported by: suhada.robert@… Owned by: cedstrom@…
Priority: Normal Milestone:
Component: ports Version: 2.1.3
Keywords: Cc:
Port: libots

Description

--->  Computing dependencies for libots
--->  Fetching archive for libots
--->  Attempting to fetch libots-0.5.0_0.darwin_10.x86_64.tbz2 from http://lil.fr.packages.macports.org/libots
--->  Attempting to fetch libots-0.5.0_0.darwin_10.x86_64.tbz2 from http://mse.uk.packages.macports.org/sites/packages.macports.org/libots
--->  Attempting to fetch libots-0.5.0_0.darwin_10.x86_64.tbz2 from http://packages.macports.org/libots
--->  Fetching distfiles for libots
--->  Attempting to fetch ots-0.5.0.tar.gz from http://switch.dl.sourceforge.net/libots
--->  Verifying checksum(s) for libots
--->  Extracting libots
--->  Configuring libots
Error: org.macports.configure for port libots returned: autoreconf failure: command execution failed
Please see the log file for port libots for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_textproc_libots/libots/main.log
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Error: Processing of port libots failed

My machine has Mac OS X 10.6.8.

Thank you very much!

Attachments (1)

main.log (30.8 KB) - added by suhada.robert@… 7 years ago.

Download all attachments as: .zip

Change History (7)

comment:1 Changed 7 years ago by ryandesign (Ryan Schmidt)

Keywords: libots autoreconf text_analysis nlp removed
Owner: changed from macports-tickets@… to cedstrom@…
Port: libots added

Please attach the main.log file.

comment:2 Changed 7 years ago by cedstrom@…

I am unfortunately now unable to contribute to MacPorts, but I can comment that this is the same bug as 37428, but for a different port. Basically, we need a patch similar to the first hunk of the configure.in patch on that other ticket. I have tested it and it does work once you make that patch.

comment:3 Changed 7 years ago by cedstrom@…

Also, whoever fixes this, can you please change the maintainer to openmaintainer? Thanks!

Changed 7 years ago by suhada.robert@…

Attachment: main.log added

comment:4 in reply to:  1 Changed 7 years ago by suhada.robert@…

Replying to ryandesign@…:

Please attach the main.log file.

File attached. Thank you for your help!

comment:5 in reply to:  2 Changed 7 years ago by suhada.robert@…

Replying to cedstrom@…:

I am unfortunately now unable to contribute to MacPorts, but I can comment that this is the same bug as 37428, but for a different port. Basically, we need a patch similar to the first hunk of the configure.in patch on that other ticket. I have tested it and it does work once you make that patch.

Thank you very much for the quick and helpful reply! I can confirm this patch works. i.e. all is needed is to change in configure.in the single instance of AM_CONFIG_HEADER to AC_CONFIG_HEADER.

Thank you again!

comment:6 Changed 6 years ago by mf2k (Frank Schima)

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.