Opened 8 years ago

Closed 8 years ago

#39429 closed defect (duplicate)

Pallet Command Execution Failed

Reported by: callumor@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.1.3
Keywords: Cc:
Port: Pallet

Description (last modified by ryandesign (Ryan Schmidt))

Hi everyone, I was wondering if anybody could help me with this:

Error: org.macports.build for port Pallet returned: command execution failed
Please see the log file for port Pallet for details:
/opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_sysutils_Pallet/Pallet/main.log

And:

Error: Processing of port Pallet failed

Here's what it says in the Console:

13/06/2013 13:53:04 com.apple.coreservicesd[58] 2013-06-13 13:53:04.686 lsregister[17313:807] CFPreferences: user home directory at /opt/local/var/macports/home is unavailable. User domains will be volatile.

Attachments (1)

main.log (29.0 KB) - added by callumor@… 8 years ago.
main.log

Download all attachments as: .zip

Change History (4)

comment:1 Changed 8 years ago by cooljeanius (Eric Gallager)

The build failure and the console message are probably different things. For the build failure, you'll need to attach your main.log file (which can be found with port logfile Pallet). For the Console message, that might be related to #34954

comment:2 Changed 8 years ago by callumor@…

Sorry, I've attached it now.

Changed 8 years ago by callumor@…

Attachment: main.log added

main.log

comment:3 Changed 8 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Port: Pallet added
Resolution: duplicate
Status: newclosed

Duplicate of #27180.

Note: See TracTickets for help on using tickets.