Opened 8 years ago

Closed 8 years ago

#39431 closed defect (duplicate)

tcl @8.6.0 and tk @8.6.0: install private headers

Reported by: cooljeanius (Eric Gallager) Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.1.3
Keywords: Cc: mww@…
Port: Tcl Tk

Description

There are some things that look for them. Installing these headers is a simple matter of appending install-private-headers to the build.targets. Also Homebrew does this with their tcl-tk formula: https://github.com/Homebrew/homebrew-dupes/blob/master/tcl-tk.rb#L58

Change History (1)

comment:1 Changed 8 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #17189.

Note: See TracTickets for help on using tickets.