Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#39831 closed update (fixed)

bob @1.1.4_0: update to 1.2.0

Reported by: laurent.el-shafey@… Owned by: larryv (Lawrence Velázquez)
Priority: Normal Milestone:
Component: ports Version:
Keywords: haspatch maintainer Cc: andre.anjos@…
Port: bob

Description

Hello,

A new version of "bob" (1.2.0) is out (major release). Could you please update it? A Portfile patch is attached. I've checked the Port locally, and everything seems to be fine.

Thanks in advance and cheers, Laurent

Attachments (1)

Portfile-bob.diff (402 bytes) - added by laurent.el-shafey@… 4 years ago.
Fix pkgconfig build dependency + remove deprecated opencv dependency

Download all attachments as: .zip

Change History (7)

comment:1 Changed 4 years ago by ryandesign (Ryan Schmidt)

  • Cc andre.anjos@… added
  • Keywords haspatch maintainer added
  • Summary changed from Bob: update to 1.2.0 to bob: update to 1.2.0

comment:2 Changed 4 years ago by laurent.el-shafey@…

Hello, Is there anything else we could do to help you to proceed? It would be very nice to have it updated. Thanks a lot, Laurent

comment:3 Changed 4 years ago by larryv (Lawrence Velázquez)

  • Owner changed from macports-tickets@… to larryv@…
  • Status changed from new to assigned
  • Summary changed from bob: update to 1.2.0 to bob @1.1.4_0: update to 1.2.0
  • Version 2.1.3 deleted

Changed 4 years ago by laurent.el-shafey@…

Fix pkgconfig build dependency + remove deprecated opencv dependency

comment:5 Changed 4 years ago by laurent.el-shafey@…

The newly attached Portfile-bob.diff fixes the build issue on both lion and mountain lion, by adding a build dependency to pkgconfig. The build problem on snowleopard was a python-matplotlib issue, and not directly caused by the bob library. Thanks in advance for applying the change, and sorry for the inconvenience.

P.S.: Note that a deprecated dependency to opencv was also removed.

Version 0, edited 4 years ago by laurent.el-shafey@… (next)

comment:6 Changed 4 years ago by larryv (Lawrence Velázquez)

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed in r108520, thanks. Guess we can’t do anything for 10.6. Meh.

Note: See TracTickets for help on using tickets.