Opened 9 years ago

Closed 9 years ago

#40195 closed defect (duplicate)

Installation of R 3.0.1 fails

Reported by: watsodw Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.2.0
Keywords: Cc: kjellpk (Kjell Konis)
Port: R

Description

See log

Attachments (1)

main.log (312.4 KB) - added by watsodw 9 years ago.

Download all attachments as: .zip

Change History (6)

Changed 9 years ago by watsodw

Attachment: main.log added

comment:1 Changed 9 years ago by kjellpk (Kjell Konis)

Duplicate of #40173. Do you have /usr/bin/gcc?

comment:2 Changed 9 years ago by watsodw

Yes, but I thought gcc47 was used as the default compiler...

Last edited 9 years ago by watsodw (previous) (diff)

comment:3 Changed 9 years ago by kjellpk (Kjell Konis)

The Xcode provided gcc compiler is used to compile objective C. The gcc provided by the gccXX ports doesn't work (and I haven't had time to track down the reason why yet). Everything else is compiled by the compiler specified in the variant (by default gcc47).

Last edited 9 years ago by kjellpk (Kjell Konis) (previous) (diff)

comment:4 Changed 9 years ago by mf2k (Frank Schima)

Port: R added; r 3.0.1 removed

comment:5 Changed 9 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.