Opened 7 years ago

Closed 7 years ago

#40251 closed defect (fixed)

octave-devel: allow libgcc-devel to satisfy libgcc dependency

Reported by: skymoo (Adam Mercer) Owned by: michaelld (Michael Dickens)
Priority: Normal Milestone:
Component: ports Version: 2.2.0
Keywords: Cc:
Port: octave-devel

Description

Current octave-devel depends on libgcc specifically and does not allow libgcc-devel to satisfy this dependency, can the following be used as the dependency for libgcc be used so that libgcc-devel can satisfy the dependency:

path:lib/libgcc/libgcc_s.1.dylib:libgcc

Change History (3)

comment:1 Changed 7 years ago by michaelld (Michael Dickens)

"It's not my fault!" I'll fix it with the other octave-devel tickets.

comment:2 Changed 7 years ago by michaelld (Michael Dickens)

Fixed in r110134.

comment:3 Changed 7 years ago by michaelld (Michael Dickens)

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.