Opened 14 years ago

Closed 14 years ago

#4037 closed defect (fixed)

NEW: esdl-0.95.0630

Reported by: bfulgham@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description

esdl-0.95.0630

the portfile can be found here: http://people.debian.org/~bfulgham//opendarwin/dports/ netclasses.tar.gz

Description: SDL binding for the Erlang programming language

Homepage: http://esdl.sf.net/

Comments: This is needed to run the Wings3D modeller. It depends on libsdl and Erlang.

Attachments (1)

esdl.tar.gz (2.0 KB) - added by bfulgham@… 14 years ago.
Tarball containing Portfile and patch files for ESDL

Download all attachments as: .zip

Change History (4)

comment:1 Changed 14 years ago by olegb@…

* Bug 4038 has been marked as a duplicate of this bug. *

comment:2 Changed 14 years ago by bfulgham@…

bug_file_loc: http://people.debian.org/~bfulgham//opendarwin/dports/netclasses.tar.gzhttp://people.debian.org/~bfulgham/opendarwin/dports/esdl.tar.gz
op_sys: Mac OS X 10.0Mac OS X 10.4

I updated the tarball at http://people.debian.org/~bfulgham/opendarwin/dports/esdl.tar.gz with a dependency on Erlang (which is required to build ESDL).

Changed 14 years ago by bfulgham@…

Attachment: esdl.tar.gz added

Tarball containing Portfile and patch files for ESDL

comment:3 Changed 14 years ago by mww@…

Resolution: fixed
Status: newclosed

thanks, commited!

Note: See TracTickets for help on using tickets.