Opened 8 years ago

Closed 8 years ago

#40546 closed defect (duplicate)

octave-control fails during octave-signal install

Reported by: andy@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.2.0
Keywords: Cc:
Port: octave-control

Description

After discovering that the vanilla octave install does not include signal processing functions, I tried:

sudo port install octave-signal

It errored out on me trying to build octave-control. I've attached the log file.

Mac OS-X 10.8.5 Xcode 5 Macbook Air 13 inch

Thanks!

  • Andy

Attachments (1)

main.log (8.7 KB) - added by andy@… 8 years ago.

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by andy@…

Attachment: main.log added

comment:1 Changed 8 years ago by mf2k (Frank Schima)

Port: octave-control added
Resolution: duplicate
Status: newclosed

Duplicate of #37901 .

In the future, please fill in the Port field and search for existing tickets.

Note: See TracTickets for help on using tickets.