Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#40907 closed defect (duplicate)

Mavericks and Mysql5-server Problem to Install

Reported by: dvillarraga@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.2.0
Keywords: mavericks Cc: jeremyhu (Jeremy Huddleston Sequoia), raimue (Rainer Müller), nerdling (Jeremy Lavergne), stromnov (Andrew Stromnov), ttsuchi@…, MaddTheSane (C.W. Betts), bhadder@…, mp@…
Port: Mysql5-server

Description

Hello, recently I've upgraded the OS to Mavericks and looks MacPorts doesn't work as well as ever.

First at all I've to say that I used ​http://trac.macports.org/ticket/39426 to install Macports, it looks that TLC Library has been moved.

Now I am trying to install Mysql5-server and that's what it says.

++++++++++ ---> Building llvm-gcc42 Error: org.macports.build for port llvm-gcc42 returned: command execution failed Error: Failed to install llvm-gcc42 Please see the log file for port llvm-gcc42 for details:

/opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_lang_llvm-gcc42/llvm-gcc42/main.log

Error: The following dependencies were not installed: mysql5 llvm-gcc42 readline tcp_wrappers To report a bug, follow the instructions in the guide:

http://guide.macports.org/#project.tickets

Error: Processing of port mysql5-server failed ++++++++++

On the log says

++++++++++

:error:build Failed to install llvm-gcc42 :debug:build couldn't open "/System/Library/Frameworks/Tcl.framework/Versions/8.5/Resources/tclIndex": no such file or directory

while executing

"open [file join $dir tclIndex]"

++++++++++

Does any body could help me ???

Change History (3)

comment:1 Changed 8 years ago by dvillarraga@…

Sorry the original ticket is 40906... Thanks

comment:2 Changed 8 years ago by nerdling (Jeremy Lavergne)

Resolution: duplicate
Status: newclosed

Duplicate of #40906.

comment:3 Changed 8 years ago by mf2k (Frank Schima)

Keywords: mavericks added; Mavericks Mysql5-server removed
Priority: HighNormal
Note: See TracTickets for help on using tickets.