Opened 7 years ago

Closed 7 years ago

#40921 closed update (duplicate)

Update pianobar to 2013.09.15

Reported by: brian.andrew@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.2.0
Keywords: haspatch Cc:
Port: pianobar

Description

Needs assigned to gmail.com:aguynamedryan+pianobar .

Updates pianobar to 2013.09.15. Tried to clean up the Portfile too. It looks like the Makefile stomps on a bunch of the information we were passing in as builds args, so I removed that. Seems to compile fine for me (10.8.5, XCode 5.0.1.) Also moved to using the github portgroup and official repo.

Attachments (1)

pianobar_20130915.diff (2.5 KB) - added by brian.andrew@… 7 years ago.

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by brian.andrew@…

Attachment: pianobar_20130915.diff added

comment:1 Changed 7 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #39532.

Note: See TracTickets for help on using tickets.