Opened 7 years ago

Closed 7 years ago

#40976 closed defect (duplicate)

mongodb: build fails on Mavericks

Reported by: hertcloud@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.2.1
Keywords: mavericks Cc:
Port: mongodb

Description (last modified by ryandesign (Ryan Schmidt))

--->  Computing dependencies for mongodb
--->  Building mongodb
Error: org.macports.build for port mongodb returned: command execution failed
Please see the log file for port mongodb for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_databases_mongodb/mongodb/main.log
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Error: Processing of port mongodb failed

Change History (1)

comment:1 Changed 7 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Keywords: mavericks added; mongodb 10.9 removed
Port: mongodb added
Resolution: duplicate
Status: newclosed
Summary: rmbp mac os x 10.9 intall mongodb failmongodb: build fails on Mavericks

No logfile was provided, but I presume this is a duplicate of #40875.

Note: See TracTickets for help on using tickets.