Opened 7 years ago

Closed 7 years ago

#41006 closed defect (duplicate)

org.macports.build for port ncurses returned: command execution failed

Reported by: pjb2464@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.2.1
Keywords: Cc: jmroot (Joshua Root)
Port: ncurses

Description (last modified by ryandesign (Ryan Schmidt))

--->  Building ncurses
Error: org.macports.build for port ncurses returned: command execution failed
Please see the log file for port ncurses for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_devel_ncurses/ncurses/main.log

Attachments (1)

main.log (41.2 KB) - added by pjb2464@… 7 years ago.

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by pjb2464@…

Attachment: main.log added

comment:1 Changed 7 years ago by ryandesign (Ryan Schmidt)

Cc: jmr@… added
Description: modified (diff)
Keywords: ncurses MacPorts 2.2.1 removed
Port: ncurses added
Resolution: duplicate
Status: newclosed

The log says:

:info:build Undefined symbols for architecture x86_64:
:info:build   "___sincos_stret", referenced from:
:info:build       _main in tclock.o

Duplicate of #40961. Update Xcode and its command line tools.

Note: See TracTickets for help on using tickets.